<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# bolivarcommercialfb: http://ogp.me/ns/fb/bolivarcommercialfb#" prefix="og: http://ogp.me/ns#" lang="en-gb" >
<head>
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
      <base href="http://www.bolivarcommercial.com/newsx/item/6704-delta-state-honors-instructor-for-best-use-of-technology" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="title" content="Delta State honors instructor for best use of technology" />
  <meta name="author" content="Jarquita Brown" />
  
  
  
  
  <meta name="description" content="There are several benefits when it comes to using technology inside the classroom especially for college students. Technology has changed the way stud..." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Delta State honors instructor for best use of technology</title>
  <link href="http://www.bolivarcommercial.com/templates/gk_gamenews/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.bolivarcommercial.com/component/search/?Itemid=321&amp;task=6704:delta-state-honors-instructor-for-best-use-of-technology&amp;id=6704:delta-state-honors-instructor-for-best-use-of-technology&amp;format=opensearch" rel="search" title="Search The Bolivar Commercial" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="/templates/gk_gamenews/css/k2.css" type="text/css" />
  <link rel="stylesheet" href="/cache/widgetkit/widgetkit-070f4428.css" type="text/css" />
  <link rel="stylesheet" href="/media/sourcecoast/css/sc_bootstrap.css" type="text/css" />
  <link rel="stylesheet" href="/media/sourcecoast/css/common.css" type="text/css" />
  <link rel="stylesheet" href="http://www.bolivarcommercial.com/templates/gk_gamenews/css/tablet.css" type="text/css" media="only screen and (max-width: 900px), only screen and (max-device-width: 900px) and (-moz-max-device-pixel-ratio: 1.5), only screen and (max-device-width: 900px) and (-o-max-device-pixel-ratio: 1.5/1), only screen  and (max-device-width: 900px) and (-webkit-max-device-pixel-ratio: 1.5), only screen and (max-device-width: 900px) and (max-device-pixel-ratio: 1.5), only screen and (max-device-width: 1800px) and (-moz-min-device-pixel-ratio: 2), only screen and (max-device-width: 1800px) and (-o-min-device-pixel-ratio: 2/1), only screen and (max-device-width: 1800px) and (-webkit-min-device-pixel-ratio: 2), only screen and (max-device-width: 1800px) and (min-device-pixel-ratio: 2)"  />
  <link rel="stylesheet" href="http://www.bolivarcommercial.com/templates/gk_gamenews/css/mobile.css" type="text/css" media="
	    	only screen and (max-width: 540px),
	    	only screen and (max-device-width: 540px) and (-moz-max-device-pixel-ratio: 1.5), 
	    	only screen and (max-device-width: 540px) and (-o-max-device-pixel-ratio: 1.5/1), 
	    	only screen and (max-device-width: 540px) and (-webkit-max-device-pixel-ratio: 1.5),
	    	only screen and (max-device-width: 540px) and (max-device-pixel-ratio: 1.5), 
	    	only screen and (max-device-width: 1080px) and (-webkit-min-device-pixel-ratio: 2), 
	    	only screen and (max-device-width: 1080px) and (-moz-min-device-pixel-ratio: 2),
	    	only screen and (max-device-width: 1080px) and (-o-min-device-pixel-ratio: 2/1),
	    	only screen and (max-device-width: 1080px) and (min-device-pixel-ratio: 2)"  />
  <link rel="stylesheet" href="http://www.bolivarcommercial.com/templates/gk_gamenews/css/normalize.css" type="text/css" />
  <link rel="stylesheet" href="http://www.bolivarcommercial.com/templates/gk_gamenews/css/layout.css" type="text/css" />
  <link rel="stylesheet" href="http://www.bolivarcommercial.com/templates/gk_gamenews/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="http://www.bolivarcommercial.com/templates/gk_gamenews/css/system/system.css" type="text/css" />
  <link rel="stylesheet" href="http://www.bolivarcommercial.com/templates/gk_gamenews/css/template.css" type="text/css" />
  <link rel="stylesheet" href="http://www.bolivarcommercial.com/templates/gk_gamenews/css/menu/menu.css" type="text/css" />
  <link rel="stylesheet" href="http://www.bolivarcommercial.com/templates/gk_gamenews/css/gk.stuff.css" type="text/css" />
  <link rel="stylesheet" href="http://www.bolivarcommercial.com/templates/gk_gamenews/css/style1.css" type="text/css" />
  <link rel="stylesheet" href="http://www.bolivarcommercial.com/templates/gk_gamenews/css/override.css" type="text/css" />
  <link rel="stylesheet" href="http://www.bolivarcommercial.com/modules/mod_ijoomla_adagency_zone/tmpl/mod_ijoomlazone.css" type="text/css" />
  <link rel="stylesheet" href="http://www.bolivarcommercial.com/plugins/system/gk_ajax_search/gk_ajax_search.css" type="text/css" />
  <style type="text/css">
.gkcol { width: 185px; }@media screen and (max-width: 675px) {
    	#k2Container .itemsContainer { width: 100%!important; } 
    	.cols-2 .column-1,
    	.cols-2 .column-2,
    	.cols-3 .column-1,
    	.cols-3 .column-2,
    	.cols-3 .column-3,
    	.demo-typo-col2,
    	.demo-typo-col3,
    	.demo-typo-col4 {width: 100%; }
    	}#system-message-container { margin: 0 -20px; }.gkMenu > ul > li a {
  padding-left: 6px;
  padding-right: 6px;
}
.gkMenu > ul > li { font-weight: bold;
  font-size: 16px;
}
#gkTopBar ul li a { font-weight: bold; color: #FFF; }
.gkFooter {color: #ffffff;
    font-size: 16px;
}
div.banneritem {text-align: center; padding-top: 20px } /* centers banner items without center tag */
#gkTopMenu {padding-top: 10px
}
#gkFooterNav strong {color: #fff;
}
/* tablet/mobile suffixes */
.notablet {
    display: block;
}
.nomobile {
    display: block;
}#gkSidebar { width: 37%; }
#gkContent { width: 63%; }
#gkPage, #gkTopBar > div, .gkFooter, #gkBottom2 { max-width: 1020px; }
body { padding: 0 20px; }#menu321 > div,
#menu321 > div > .childcontent-inner { width: 185px; }
#menu682 > div,
#menu682 > div > .childcontent-inner { width: 185px; }
#menu757 > div,
#menu757 > div > .childcontent-inner { width: 185px; }
#menu678 > div,
#menu678 > div > .childcontent-inner { width: 185px; }
#menu683 > div,
#menu683 > div > .childcontent-inner { width: 185px; }
#menu584 > div,
#menu584 > div > .childcontent-inner { width: 185px; }
#blankBM475{overflow:hidden;width:100%;
background:#FFFFFF}
  </style>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7/jquery.min.js" type="text/javascript"></script>
  <script src="/plugins/system/jqueryeasy/jquerynoconflict.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="/components/com_k2/js/k2.js?v2.6.7&amp;sitepath=/" type="text/javascript"></script>
  <script src="/cache/widgetkit/widgetkit-001ed8f0.js" type="text/javascript"></script>
  <script src="/components/com_jfbconnect/includes/jfbconnect.js?v=6" type="text/javascript"></script>
  <script src="/media/sourcecoast/js/jq-bootstrap-1.8.3.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="http://www.bolivarcommercial.com/templates/gk_gamenews/js/gk.scripts.js" type="text/javascript"></script>
  <script src="http://www.bolivarcommercial.com/templates/gk_gamenews/js/gk.menu.js" type="text/javascript"></script>
  <script src="http://www.bolivarcommercial.com/components/com_adagency/includes/js/domready.js" type="text/javascript"></script>
  <script src="//pittpostgazette-d.openx.net/w/1.0/jstag?nc=6785150-BENN" type="text/javascript"></script>
  <script src="http://www.bolivarcommercial.com/plugins/system/gk_ajax_search/gk_ajax_search.js" type="text/javascript"></script>
  <script type="text/javascript">
		window.addEvent('domready', function() {
			SqueezeBox.initialize({});
			SqueezeBox.assign($$('a.modal'), {
				parse: 'rel'
			});
		});
 $GKMenu = { height:false, width:false, duration: 500 };
$GK_TMPL_URL = "http://www.bolivarcommercial.com/templates/gk_gamenews";
$GK_URL = "http://www.bolivarcommercial.com/";
try{$Gavick;}catch(e){$Gavick = {};} $Gavick["gk_ajax_search"] = { "container_id": "gkSearch", "delay": "500", "length": "3", "lang_close": "Close", "lang_all_results": "View all results", "lang_no_results": "No results for specified phrase&hellip;" }
  </script>
  <script type="text/javascript">jfbc.login.logout_facebook = false;
jfbc.base = 'http://www.bolivarcommercial.com/';
jfbc.return_url = 'L25ld3N4L2l0ZW0vNjcwNC1kZWx0YS1zdGF0ZS1ob25vcnMtaW5zdHJ1Y3Rvci1mb3ItYmVzdC11c2Utb2YtdGVjaG5vbG9neQ==';
jfbc.login.scope = 'email';
jfbc.login.show_modal = '0';
jfbc.login.use_popup = true;
jfbc.login.auto = '0';
jfbc.login.logged_in = false;
jfbc.token = '07d936f062f1506ac72ec2d9869ec95c';
jfbc.init();
</script>
  <meta name="twitter:description" content="There are several benefits when it comes to using technology inside the classroom especially for college students. Technology has changed the way students learn and how educators teach."/><meta property="og:description" content="There are several benefits when it comes to using technology inside the classroom especially for college students. Technology has changed the way students learn and how educators teach."/><meta name="twitter:title" content="Delta State honors instructor for best use of technology"/><meta property="og:title" content="Delta State honors instructor for best use of technology"/><meta property="og:url" content="http://www.bolivarcommercial.com/newsx/item/6704-delta-state-honors-instructor-for-best-use-of-technology"/><meta name="twitter:card" content="summary"/><meta property="og:type" content="article"/><meta property="fb:app_id" content="349551178570067"/><meta property="og:locale" content="en_gb"/><meta property="og:site_name" content="The Bolivar Commercial"/>
  
  <link rel="stylesheet" href="/media/sourcecoast/css/jfbconnect.css" type="text/css" />
<!--[if IE 9]>
<link rel="stylesheet" href="http://www.bolivarcommercial.com/templates/gk_gamenews/css/ie/ie9.css" type="text/css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" href="http://www.bolivarcommercial.com/templates/gk_gamenews/css/ie/ie8.css" type="text/css" />
<![endif]-->
<!--[if lte IE 7]>
<link rel="stylesheet" href="http://www.bolivarcommercial.com/templates/gk_gamenews/css/ie/ie7.css" type="text/css" />
<![endif]-->
<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://www.bolivarcommercial.com/templates/gk_gamenews/js/respond.js"></script>
<script type="text/javascript" src="http://www.bolivarcommercial.com/templates/gk_gamenews/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	 </head>
<body data-mobile="true" data-tablet-width="940" data-mobile-width="580" data-bg="2"><div id="fb-root"></div>
<script type="text/javascript">
  
  window.fbAsyncInit = function() {
    FB.init({version: 'v2.3',appId: '349551178570067', status: false, cookie: true, xfbml: true});
FB.Event.subscribe('comment.create', jfbc.social.facebook.comment.create);
FB.Event.subscribe('comment.remove', jfbc.social.facebook.comment.remove);
FB.Event.subscribe('edge.create', jfbc.social.facebook.like.create);
FB.Event.subscribe('edge.remove', jfbc.social.facebook.like.remove);
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_GB/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>	
		<div id="gkPage">	 
	    <section id="gkPageTop">                    	
          <a href="/./" id="gkLogo">
        <img src="http://www.bolivarcommercial.com/images/Brand_Identity_Images/weblogo.gif" alt="The Bolivar Commercial" />
     </a>
		    <div id="gkMobileMenu">
		    	Menu		    	<select onChange="window.location.href=this.value;">
		    	<option  value="http://www.bolivarcommercial.com/">Home</option><option selected="selected"  value="/newsx">News</option><option  value="/newsx/religion">&nbsp;&nbsp;&raquo;Religion</option><option  value="/newsx/religion/church-directory">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Church Directory</option><option  value="/newsx/schools">&nbsp;&nbsp;&raquo;Schools</option><option  value="/newsx/business">&nbsp;&nbsp;&raquo;Business</option><option  value="/newsx/lifestyles">&nbsp;&nbsp;&raquo;Lifestyles</option><option  value="/newsx/lifestyles/engagements">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Engagements</option><option  value="/newsx/lifestyles/weddings">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Weddings</option><option  value="/newsx/lifestyles/births">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Births</option><option  value="/newsx/opinion-alt">&nbsp;&nbsp;&raquo;Opinion</option><option  value="/newsx/opinion-alt/editorials">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Editorials</option><option  value="/newsx/opinion-alt/letters-to-editor">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Letters To Editor</option><option  value="/newsx/opinion-alt/columnists">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Columnists</option><option  value="/sports">Sports</option><option  value="/obituaries">Obituaries</option><option  value="/what-s-going-on">WGO</option><option  value="/classifieds">Classifieds</option><option  value="/archive">Archive</option><option  value="/print-shop">Print Shop</option><option  value="http://www.publicnoticeads.com/MS/">Miss. Legals</option><option  value="/contact">Contact Us</option><option  value="/contact/subscribe">&nbsp;&nbsp;&raquo;Subscribe</option><option  value="/contact/advertise">&nbsp;&nbsp;&raquo;Advertise</option><option  value="http://www.instantimagegallery.com/iig/c/892">Photo Gallery</option><option  value="/log-in-out">Log In</option><option  value="/log-in-out/edit-profile">&nbsp;&nbsp;&raquo;Edit Profile</option>		    	</select>
		    </div>
		    		    <div id="gkTopBanner">
		    			    		<div class='mod_ijoomlazone' id='ijoomlazone433'></div>
		    			    </div>
		    		    <div id="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://www.bolivarcommercial.com/"  class=" first" id="menu101" title="Home" >Home</a></li><li  class="haschild active"><a href="/newsx"  class=" haschild active" id="menu321" title="News" >News</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first haschild"><a href="/newsx/religion"  class=" first haschild" id="menu682" title="Religion" >Religion</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level2"><li  class="first"><a href="/newsx/religion/church-directory"  class=" first" id="menu833" title="Church Directory" >Church Directory</a></li></ul></div>
</div>
</div></li><li ><a href="/newsx/schools"  id="menu680" title="Schools" >Schools</a></li><li ><a href="/newsx/business"  id="menu681" title="Business" >Business</a></li><li  class="haschild"><a href="/newsx/lifestyles"  class=" haschild" id="menu757" title="Lifestyles" >Lifestyles</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level2"><li  class="first"><a href="/newsx/lifestyles/engagements"  class=" first" id="menu829" title="Engagements" >Engagements</a></li><li ><a href="/newsx/lifestyles/weddings"  id="menu830" title="Weddings" >Weddings</a></li><li  class="last"><a href="/newsx/lifestyles/births"  class=" last" id="menu831" title="Births" >Births</a></li></ul></div>
</div>
</div></li><li  class="last haschild"><a href="/newsx/opinion-alt"  class=" last haschild" id="menu678" title="Opinion" >Opinion</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level2"><li  class="first"><a href="/newsx/opinion-alt/editorials"  class=" first" id="menu686" title="Editorials" >Editorials</a></li><li ><a href="/newsx/opinion-alt/letters-to-editor"  id="menu687" title="Letters To Editor" >Letters To Editor</a></li><li  class="last"><a href="/newsx/opinion-alt/columnists"  class=" last" id="menu688" title="Columnists" >Columnists</a></li></ul></div>
</div>
</div></li></ul></div>
</div>
</div></li><li ><a href="/sports"  id="menu323" title="Sports" >Sports</a></li><li ><a href="/obituaries"  id="menu677" title="Obituaries" >Obituaries</a></li><li ><a href="/what-s-going-on"  id="menu748" title="WGO" >WGO</a></li><li ><a href="/classifieds"  id="menu697" title="Classifieds" >Classifieds</a></li><li ><a href="/archive"  id="menu692" title="Archive" >Archive</a></li><li ><a href="/print-shop"  id="menu832" title="Print Shop" >Print Shop</a></li><li ><a href="http://www.publicnoticeads.com/MS/" target="_blank"  id="menu696" title="Miss. Legals" >Miss. Legals</a></li><li  class="haschild"><a href="/contact"  class=" haschild" id="menu683" title="Contact Us" >Contact Us</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/contact/subscribe"  class=" first" id="menu684" title="Subscribe" >Subscribe</a></li><li  class="last"><a href="/contact/advertise"  class=" last" id="menu685" title="Advertise" >Advertise</a></li></ul></div>
</div>
</div></li><li ><a href="http://www.instantimagegallery.com/iig/c/892" target="_blank"  id="menu511" title="Photo Gallery" >Photo Gallery</a></li><li  class="last haschild"><a href="/log-in-out"  class=" last haschild" id="menu584" title="Log In" >Log In</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/log-in-out/edit-profile"  class=" first" id="menu799" title="Edit Profile" >Edit Profile</a></li></ul></div>
</div>
</div></li></ul>
</nav>   
	    	</div>
	    		    	<nav id="gkTopMenu">
	    		<div class='mod_ijoomlazone' id='ijoomlazone431'></div>
<div class="custom box onlymobile"  >
	<!-- Beginning PassBack for Ad unit BENN/WallsPublishing/BolivarCommercial ### size: [[320,50]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/WallsPublishing/BolivarCommercial', [[320,50]]).display();
	</script>
<!-- End Passback -->
</div>
	    	</nav>
	    		    </section>
		<div id="gkPageContent">
	    	<section id="gkContent">					
				<section id="gkMainbody">
											<article id="k2Container" class="itemView ">  				<header>
												<h1> Delta State honors instructor for best use of technology												<sup>Featured</sup>
										</h1>
								<ul>
												<li class="itemDate">
								<time datetime="2017-11-07"> 07 Nov 2017 </time>
						</li>
																		<li class="itemAuthor"> Written by&nbsp;
																Jarquita Brown														</li>
																		<li class="itemCategory"> <span>Published in</span> <a href="/newsx">News</a> </li>
																								<li class="itemResizer"> <span>font size</span> <a href="#" id="fontDecrease">decrease font size</a> <a href="#" id="fontIncrease">increase font size</a> </li>
																		<li class="itemPrint"> <a rel="nofollow" href="/newsx/item/6704-delta-state-honors-instructor-for-best-use-of-technology?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;"> Print </a> </li>
																		<li class="itemEmail"> <a rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=gk_gamenews&amp;link=1768d4bc0ed4d119bf7c51bcdc1ded302ac79261" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;"> Email </a> </li>
																																		</ul>
						</header>
		 				<div class="itemBody"> <div style="position: relative; top:0px; left:0px; z-index: 99;" class="scsocialbuttons standard"><div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="http://www.bolivarcommercial.com/newsx/item/6704-delta-state-honors-instructor-for-best-use-of-technology" data-show-faces="false" data-share="true" data-layout="standard" data-width="250" data-action="like" data-kid-directed-site="false"></div></div></div><div style="clear:both"></div> 																				<div class="itemFullText"> 
<p>There are several benefits when it comes to using technology inside the classroom especially for college students.
<p>Technology has changed the way students learn and how educators teach.</p>
<p>One of the benefits of technology use in the class is that students are more comfortable interacting with their instructors and it gives them time to process the information being taught.</p>
<p>Delta State University has shown this information to be true by honoring 56 educators for how they use technology in the classroom.</p>
<p>Tuesday, DSU Office of Information Technology and Ellucian hosted its fourth annual Connected Educator Awards luncheon in honor of Connected Educator Month.</p>
<p>The awards ceremony is dedicated to instructors of the university who are nominated by students based on a specific criterion addressing the instructor's use of technology for teaching efficiency, student support and student engagement.</p>
<p>"In line with Connected Educator Month, we wanted to identify actions and strategies that have measurable impact derived from using technology to teach, as well as support students," said Dr. Nicole House, DSU's director of Instructional Technology.</p>
<p>Dr. Edwin Craft, DSU CIO of Information Technology, said it’s a great opportunity to see how the instructor's use of technology impacts the students.</p>
<p>"It's an awesome opportunity for us to reflect on the talents and the skills of the faculty using technology, but it's also an opportunity for us to see impact that those faculty make on students," Craft said.</p>
<p>Of the 56 instructors nominated, all were also presented with a certificate of recognition and a commendation letter for their tenure portfolios; there were three recipients who received the Connected Educator Award.</p>
<p>The recipients are Associate Professor of Community Development Dr. Leslie Green-Pimentel, Associate Professor of German Dr. Karen Bell and Assistant Professor of Physics Dr. Adam Johanson.</p>
<p>Pimentel, Bell, and Johanson were each presented with the award at the luncheon by three students who nominated them.</p>
<p>Samantha Plunk, who presented to Bell, said, "Dr. Karen Bell has given me a sense of direction and she has also made it more engaging through the different medias that we use."</p>
<p>House said, "We recognize all nominees at this luncheon because it's not about winning the award per say, but it's about recognizing those instructors who have actually made the effort to connect with the learners. So we honor and we thank them for everything they do."</p>
<p>This year House decided to get the students involved by giving them a chance to present the recipients with their awards.</p>
<p>House said when going through the nominees' narratives written by the students, words such as interaction and engagement is what stuck out to her most.</p>
<p>"One of the students even remarked that it’s ‘the instructor’s use of technology that caused me to empower myself, to be an active learner and to be an engaged learner,’ and that is our goal," said House.</p>
<p>The awards are given based on the number of narratives as well as the quality of the narratives.</p>
<p>The compelling nature of the narrative is what ultimately makes the decision," she added.</p>
<p>DSU Provost Dr. Charles McAdams said technology is the not the answer, technology is a tool.</p>
<p>"The best teachers use that to help them continue to engage with students, and I am so happy that we have faculty here at Delta State who are doing just that," McAdams said.</p>
<p>House said, "I want to thank the instructors for taking the time to use technology as a tool inside their classroom knowing that it cannot replace you but only enhance those things that you do.</p>
<p>"Technology can never replace good teaching, technology can only supplement what you have," said House.</p>
</p> </div>
																<div style="position: relative; top:0px; left:0px; z-index: 99;" class="scsocialbuttons standard"><div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="http://www.bolivarcommercial.com/newsx/item/6704-delta-state-honors-instructor-for-best-use-of-technology" data-show-faces="false" data-share="true" data-layout="standard" data-width="250" data-action="like" data-kid-directed-site="false"></div></div></div><div style="clear:both"></div> 								<div class="itemLinks">
																		<div class="itemRatingBlock"> <span>Rate this item</span>
								<div class="itemRatingForm">
										<ul class="itemRatingList">
												<li class="itemCurrentRating" id="itemCurrentRating6704" style="width:0%;"></li>
												<li> <a href="#" rel="6704" title="1 star out of 5" class="one-star">1</a> </li>
												<li> <a href="#" rel="6704" title="2 stars out of 5" class="two-stars">2</a> </li>
												<li> <a href="#" rel="6704" title="3 stars out of 5" class="three-stars">3</a> </li>
												<li> <a href="#" rel="6704" title="4 stars out of 5" class="four-stars">4</a> </li>
												<li> <a href="#" rel="6704" title="5 stars out of 5" class="five-stars">5</a> </li>
										</ul>
										<div id="itemRatingLog6704" class="itemRatingLog">(0 votes)</div>
								</div>
						</div>
																								<div class="itemSocialSharing">
																<div class="itemTwitterButton"> <a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a> 
										<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script> 
								</div>
																																<div class="itemGooglePlusOneButton">
										<g:plusone annotation="inline" width="120"></g:plusone>
										<script type="text/javascript">
		                          (function() {
		                            window.___gcfg = {lang: 'en'}; // Define button default language here
		                            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		                            po.src = 'https://apis.google.com/js/plusone.js';
		                            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		                          })();
		                    </script> 
								</div>
														</div>
										</div>
																																<div class="itemNavigation"> <span>More in this category:</span>
												<a class="itemPrevious" href="/newsx/item/6698-delta-chinese-celebrate-their-rich-history">&laquo; Delta Chinese celebrate their rich history</a>
																</div>
								  </div>
								<a class="itemBackToTop" href="/newsx/item/6704-delta-state-honors-instructor-for-best-use-of-technology#"> back to top </a>
		</article>
<!-- JoomlaWorks "K2" (v2.6.7) | Learn more about K2 at http://getk2.org -->
									</section>
					    	</section>
	    		    	<aside id="gkSidebar">
	    		<div class="box  nomargin"><div><div class="content"><form action="/newsx" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="30" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" /><input type="submit" value="Search" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="9999" />
	</div>
</form>
</div></div></div><div class="box "><div><div class="content">
<div class="custom"  >
	<!-- Beginning PassBack for Ad unit BENN/WallsPublishing/BolivarCommercial ### size: [[300,250]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/WallsPublishing/BolivarCommercial', [[300,250]]).setTargeting('fold',['ATF']).display();
	</script>
<!-- End Passback -->
</div>
</div></div></div><div class="box "><div><div class="content"><div class='mod_ijoomlazone' id='ijoomlazone432'></div></div></div></div><div class="box "><div><div class="content">
<div class="custom"  >
	<!-- Beginning PassBack for Ad unit BENN/WallsPublishing/BolivarCommercial ### size: [[160,600]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/WallsPublishing/BolivarCommercial', [[160,600]]).setTargeting('fold',['BTF']).display();
	</script>
<!-- End Passback -->
</div>
</div></div></div><div class="box "><div><div class="content">
<div class="custom"  >
	<!-- Beginning PassBack for Ad unit BENN/WallsPublishing/BolivarCommercial ### size: [[300,250]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/WallsPublishing/BolivarCommercial', [[300,250]]).setTargeting('fold',['BTF']).display();
	</script>
<!-- End Passback -->
</div>
</div></div></div><div class="box "><div><div class="content">
<!-- Blank250 Starts Here -->
<div id="blankBM475" >
    <div id="holderBM475">
        <div id="innerBM475">
            <div>
                <iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FBolivar-Commercial%2F246136205253&amp;width&amp;height=427&amp;colorscheme=light&amp;show_faces=false&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=349551178570067" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:427px;" allowTransparency="true"></iframe>
            </div>
            <div>
            </div>
            <div>
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
</div></div></div>
	    	</aside>
	    			</div>
		    </div> 
        <section id="gkBottom2" class="gkCols6">
    	<div>
    		<div class="box  gkmod-1 nomargin"><div><div class="content">
<div class="custom"  >
	<!-- Beginning PassBack for Ad unit BENN/WallsPublishing/BolivarCommercial ### size: [[728,90]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/WallsPublishing/BolivarCommercial', [[728,90]]).setTargeting('fold',['BTF']).display();
	</script>
<!-- End Passback -->
</div>
</div></div></div>
    	</div>
    </section>
<footer class="gkFooter">
		<div id="gkFooterNav">
<div class="custom"  >
	<p id="gkCopyrights"><span style="font-size: 10pt; color: #ccffff;"><strong><a href="/privacy-policy"><span style="font-family: arial,helvetica,sans-serif;"><span style="color: #00ccff;">Privacy Policy</span></span></a>&nbsp;&nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;<strong><span style="font-family: arial,helvetica,sans-serif; color: #ccffff;"><a href="http://http//www.post-gazette.com/"><span style="color: #00ccff;">&nbsp;&nbsp;</span></a></span></strong></strong></span><span style="color: #ccffcc; font-family: arial,helvetica,sans-serif; font-size: 10pt;"> &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp; Copyright - Bolivar Commercial - All rights reserved</span></p>	
</div>
<div class="custom"  >
	<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-38763466-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>	
</div>
<div class="custom"  >
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-10334581-4', 'auto');
  ga('send', 'pageview');
</script>	
</div>
<div class="custom"  >
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End Google Tag Manager -->
</div>
	</div>
		<p class="gkCopyrights">.</p>
	</footer>    
<!-- +1 button -->
<!-- twitter -->
<!-- Pinterest script --> 
</body>
</html>
